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6.

1. General Information

1.a - About PostureSoft

PostureSoft Suite is the most revolutionary set of analysis and marketing tools ever designed for the
Doctor of Chiropractic, all in one software program.

1.b - Overview of Features

Feature Overview:
• Digital Posture Analysis
• Range of Motion Analysis
• Office Ergonomic Exam
• Exercise Prescription
• Digital Stress Survey
• Scoliosis Test
• Appointments
• Patient I.D. Maker

Feature Highlights:
• Digital posture analysis

exams in under 30 seconds
with your webcam

• Perform still or live video
range of motion analysis

• No need for expensive video
equipment, utilizes your
web cam

• All records stored in a database for later retrieval, comparison, and modification
• Complete exercise prescription module
• Instantaneous real-time posture analysis without uploading a picture
• Works on your laptop or PC
• Digital stress survey
• Patient ID maker with photo
• Digital spinal degeneration model
• Personalized printable reports
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1.c - System Requirements

Minimum Requirements

Intel Celeron 600 MHz or Higher
128 MB Ram
256 Colors
800 X 600 Resolution
250 MB Hard Drive Space
Windows 98

Recommended Requirements

Intel Pentium IV 1 GHz or Higher
256 MB Ram
16 Million Colors
800 X 600 Resolution
2 GB Hard Drive Space
Windows XP

1.d - Installation Instructions

1. Insert the PostureSoft v3.0 Installation CD into your CD Drive. The setup should automatically begin.
(note: If the setup does not start automatically, go to Start > Run..., then browse for and run the
"PostureSoftSetup.exe" file from the CD)

2. Click "Next >", then "I Agree" to proceed. The setup program will begin copying files.
3. One or more installers such as DirectX 9 or .NET 2.0 Framework might need to run.  Clicking on the

"Next >", "I Agree", and "Finish" buttons will properly install these required packages (do not change
the options).

4. After installation is complete, you will be presented with an option to Run PostureSoft v3.0.  Make
sure this option is selected, and press "Finish".

5. If you need assistance, please call 1-800-761-SOFT(7638) or email info@appliedingenuity.net.

2. Web Cams

2.a - Supported Web Cameras

PostureSoft works with and supports many different web cams for use in taking pictures for Spinal
Analysis, R.O.M. Analysis, and the Ergonomic Testing. PostureSoft has tested with these web cameras:

a) Creative Live! Pro
b) 3Com® HomeConnect® PC Digital WebCam
c) Logitech QuickCam® Pro 5000
d) Logitech QuickCam® Pro 4000
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If you have a web cam that is not listed here, it may still work with PostureSoft if the proper drivers are
installed. See the next section about Installing a Web Camera for more information.  Our staff’s pick
would be the Creative Live! Pro with USB 2.0.

2.b - Installing a Web Camera

Your web camera should come with a CD that contains the proper drivers and required software. Make
sure you install the contents of this CD before plugging in your web camera. If you have questions about
installing this hardware, contact the manufacturer of the camera.

3. Setting up PostureSoft
PostureSoft 3.0 uses a database system to store all of your patient and office data.  Because of this, you
will need to create at least one database (from here on out this will be referred to as a Repository).  You
can create more than one Repository, for example, you might have a Repository named ‘Clinic’ for all of
your patients you see in the clinic and another one named ‘Screenings’ for the screenings you do.  You
can easily move or copy patients between the repositories if a patient is first seen at a screening and
then becomes a patient in your clinic.  Once a patient is loaded, all of the modules will use that patient
until you change patients.

3.a – Office Settings

3.a - How do I change my Office Settings?

1) Click on the ‘File’ menu.
2) Click ‘Office Settings’.  An Office Settings dialog box will appear.
3) Fill in your clinic information.
4) Click ‘OK’ to save.

(Note:  All of this information except the name will now be printed on all of your printed reports.  The
name on the printouts is hard coded in the program when you purchased PostureSoft and can not be
changed.  However, the name in the Office Settings will appear on the printed Patient ID.  You can use
this to print IDs for patient with different doctors in your clinic.  You would just need to change the name
in the Office Settings before you print the ID.  The hard coded name will also appear.)

3.b – Repositories

3.b - How do I create a Repository?

1) Click on the ‘File’ menu.
2) Mouse over ‘Patient Repository’ and you will see a fly-out menu appear.
3) Choose ‘Create New’.  A New Patient Repository Wizard will start.
4) Click ‘Next’.
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5) Type in a Name and Description for your Repository.
6) Click ‘Next’ and then ‘Finish’.

3.b - How do I delete a Repository?

1) Click on the ‘File’ menu.
2) Mouse over ‘Patient Repository’ and you will see a fly-out menu appear.
3) Choose ‘Manage Repositories’.  A Patient Repositories dialog box will pop up.
4) Select the repository you would like to delete by clicking the name on the left side of the dialog

box.  It will be highlighted after you select it.
5) Click on the large red ‘X’ on the right side of the dialog box.  A warning dialog box will appear

asking if you are sure you would like to delete the repository.
6) Click on the ‘OK’ button.  Another dialog box will appear letting you know that the action can not

be undone.
7) Click on the ‘OK’ button.  Your repository is now deleted.  All patient information in that

repository is also deleted.

3.c – Calibration

Calibration is necessary so you can take accurate measurements in the digital analysis modules.  You
must perform at least one calibration on your program, and for the most accurate measurements, you
should calibrate the program each time you move the camera.  Calibration will not affect the
measurement of angles, only the measurements of distance (such as the height difference in a patient’s
eyes or shoulders).

3.c - How do I Calibrate PostureSoft?

1) Click on the ‘File’ menu.
2) Click on ‘Camera Calibration’.  A Camera Calibration Wizard will appear.
3) Click ‘Next’.
4) Click ‘Print’ to print a calibration sheet.  You might want to keep this sheet for performing

calibrations at a later time.
5) Click ‘Next’.
6) Measure the rectangle on the calibration page printout.  You will want to measure in millimeters

since this is the unit of measurement for distance in this program.
7) Input the measurements.
8) Click ‘Next’.
9) Place the calibration page with the rectangle positioned horizontally in the area where you will be

taking patient photos.
10) Take a picture of the calibration page by using either your digital camera or your webcam.  If you

used the digital camera, click the ‘Load Image’ button and browse for the picture.  If you are
using your webcam, click the ‘Capture From Camera’ button.  Select your webcam and settings.
When the capture window comes up, click ‘Capture’.

11) Click inside the center of the black rectangle.  You will see two red lines appear on the screen at
the edges of the rectangle.  If these are not at the edges of your rectangle, you will want to start
at step 10 again.

12) Click ‘Next’.
13) Click ‘Finish’.
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Now that you have your Office Settings and Repositories created and your camera calibrated, you are
ready to begin using PostureSoft v3.0.

4. Using PostureSoft

PostureSoft can be used in two different ways.  It can be used to save all of your patient data so that it
can be retrieved at a later date, or it can be used to quickly do patients at a screening without saving any
of the information but still allowing for the reports to be printed.  To use it to do screenings and not save
any of the information, do not load a patient and go right to the Posture Analysis tab (see 4.b below for
how to use the Posture Analysis module).  To create patient files (for screenings or for your clinic
patients) start with 4.a below.

4.a – Patients/Patient ID Maker

4.a - How do I create a Patient?

1) Click the ‘New Patient’ icon.  This is the icon at the top of the Patient Information that looks like

this:           Clicking will clear any information that is currently on the screen.

2) Fill in the new patient’s name, address, etc.   The first and last names are required.  The
Male/Female will default to Female and the Date of Birth will retain the last Date of Birth if you
do not specify a new one.

3) Click on the ‘Save’ icon or click on the ‘File’ menu and then click ‘Save’.  Saving will load the
patient into the program.  You can see that this is the current patient in the bottom right hand
side of the program.  You will see the patient’s name and the last appointment that was
scheduled.

(NOTE: If you do not click the new patient icon, and you just change the information on the screen, you
will overwrite the current patient.)

4.a - How do I load a Patient?

1) Type the last name in the textbox in the ‘Load Patient’ section.  You will see all of the names that
match what you are typing appear in the box below.

2) Click the patient’s name in the box below when you see the patient you would like to load.  This
will load the patient into the program.  You will see their name in the bottom right side of the
program.

4.a - How do I edit a Patient’s name, address or phone number?

1) Load the patient you would like to edit (See steps above).
2) Edit the information you would like to change.
3) Click on the ‘Save’ icon or go to the ‘File’ menu and click ‘Save’.

4.a - How do I make an ID or Travel Card for my patient?
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1) Click on the ‘ID Maker’ Icon.  This is the icon at the top of the Patient Information that looks like

this:          Clicking will bring up the ‘ID Maker’ dialog box.

2) Most the information in this screen will be filled in.  You can change the Patient Number, load a
picture and put notes on the back of the card.  This is useful if your patient will be traveling and
will see a different doctor while they are away.  You can put their listings on the card to take to
the new doctor.  The card will have your information in case there are any questions.

3) Click on the ‘File’ menu and click ‘Print’.

4.a - How do I change the font on the ID Card?

1) Click the ‘Font’ Icon for the line you would like to change.  This is the icon below each line that

looks like this:            Clicking this icon will bring up the ‘Font’ Dialog box.

2) Select the Font, Font Style and Size you would like.
3) Click ‘OK’.  The font you selected will be the default font for that line in the ID Maker until you

select another font.

4.a - How do I load a picture in the ID Maker?

1) Click on the ‘Load Image’ Button directly below the picture box in the ID Maker.  This will bring
up a ‘Select image to load’ dialog box.

2) Browse for and select the picture you would like to use.
3) Click ‘OK’.

4.a - How do I capture a picture with my webcam for the ID Maker?

1) Click on the ‘Capture from Camera’ Button directly below the ‘Load Image’ Button.
2) Select your web camera from the drop down list.
3) Click ‘Select’.  This will bring up the properties dialog box for your webcam.  You will want the

output size to be 640x480.
4) Click ‘OK’.
5) Position the patient in the part of the screen with no cross hatches.  This is the only part of the

screen that will be captured.
6) Click ‘Capture’.  You will see the image loaded into the ID Maker picture box.

4.a - How do I print the ID Card?

1) Click on the ‘File’ menu and select ‘Print’.  This will bring up a ‘Print’ dialog box.
2) Select your printer and set the preferences if you choose.
3) Click ‘Print’.

4.a - How do I preview my ID Card?

1) Click on the ‘File’ Menu and select ‘Print Preview’.  This will bring up a ‘Print Preview’ screen.
2) Click on the ‘Close’ Button to close or the ‘Print’ Icon to print from the ‘Print Preview’ screen.

4.a - How do I move or copy a patient from one repository to another?

1) Click on the ‘File’ menu.
2) Mouse over ‘Patient Repository’ and you will see a fly-out menu appear.
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3) Choose ‘Manage Repositories’.  A Patient Repositories dialog box will pop up.
4) Choose a patient action by clicking the drop down arrow at the top of the Patient Action box and

selecting the action you would like to do.  You have these options:
a. Copy Single Patient (copies the patient to a different repository but leaves them in the

repository they are being copied from)
b. Copy Multiple Patients (copies the patients to a different repository but leaves them in the

repository they are being copied from)
i. All Patients
ii. Patients with Appointments

c. Delete Single Patient
d. Move Single Patient (moves the patient to a different repository and deletes them from the

repository they are being moved from)
e. Move Multiple Patients (moves the patients to a different repository and deletes them from

the repository they are being moved from)
i. All Patients
ii. Patients with Appointments

Copy or Move Multiple Patients

A. Select the radio button for ‘All Patients’ or ‘Patients with Appointments’
B. Select the repository you would like to use as the Source (this is the repository that currently has

the patients you would like to move or copy) by clicking its name on the left side of the dialog
box.  It will be highlighted after you select it.

C. Click on the Repository icon under ‘Source:’.  The icon looks like this:
You will see the name of the repository appear below the icon.

D. Select the repository you would like to use as the Destination (this is the repository that you
would like to move or copy the patients into) by clicking its name on the left side of the dialog
box.  It will be highlighted after you select it.

E. Click on the Repository icon under ‘Destination:’.  The icon looks like this:
You will see the name of the repository appear below the icon.

F. Click ‘Go’.  You will see the progress bar moving.  When it is finished, the progress bar will be
completely dark.  Your patients will be moved or copied based on your selection.

Copy or Move a Single Patient

A. Select the repository you would like to use as the Source (this is the repository that currently has
the patients you would like to move or copy) by clicking its name on the left side of the dialog
box.  It will be highlighted after you select it.

B. Click on the Repository icon under ‘Source:’.  The icon looks like this:
You will see the name of the repository appear below the icon.

C. Select the repository you would like to use as the Destination (this is the repository that you
would like to move or copy the patients into) by clicking its name on the left side of the dialog
box.  It will be highlighted after you select it.

D. Click on the Repository icon under ‘Destination:’.  The icon looks like this:
You will see the name of the repository appear below the icon.

E. Start typing the last name if the patient in the box to the left of the ‘Name’ label.  You will see
the box below fill in with all of the possible patients that match what you are typing.

F. Click on the name of the patient you would like to move or copy.  It will be highlighted after you
select it.

G. Click ‘Go’.  You will see the progress bar moving.  When it is finished, the progress bar will be
completely dark.  Your patient will be moved or copied based on your selection.
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Delete a Single Patient

A. Select the repository you would like to use by clicking its name on the left side of the dialog box.
It will be highlighted after you select it.

B. Start typing the last name if the patient in the box to the left of the ‘Name’ label.  You will see
the box below fill in with all of the possible patients that match what you are typing.

C. Click the name of the patient you would like to delete.  It will be highlighted after you select it.
If you do not see it in the list, and you need to change repositories, you will need to start typing
the name again to see the names change to the currently selected repository.

D. Click ‘Go’.  You will see the progress bar moving.  When it is finished, the progress bar will be
completely dark.  Your patient will be deleted.

(NOTE: When you copy or move patients from one repository to another repository, if the person already
exists in the destination repository, you will have duplicate entries.  The program will not overwrite
patients of the same name.)

4.b – Posture Analysis

4.b - How do I select the type of analysis I am going to do?

1) Click on the ‘Preferences’ menu.
2) Mouse over ‘Analysis’.  You will see a fly-out menu appear.
3) Click ‘Full’ or ‘Quick’.  You will see a check mark to let you know which is active.  Full is enabled

by default.

4.b – What are the steps for a Posture Analysis?

1) Click on the ‘New Analysis’ button located on the top, left side of the screen.
2) Obtain A-P and Lateral pictures of your patient (see steps below).
3) Perform analysis (see steps below).
4) Save the analysis in the history (see steps below).

(NOTE: You will always want to be sure to click the ‘New Analysis’ button before starting a posture
analysis.  If you do not, you will overwrite the analysis you are working on.)

4.b - How do I obtain an A-P and Lateral picture of the patient with my webcam?

1) Click on the ‘Capture From Camera’ button located on the left side of the screen above the
analysis box.

2) Select your web camera from the drop down list.
3) Click ‘Select’.  This will bring up the properties dialog box for your webcam.  You will want the

output size to be 640x480.
4) Click ‘OK’.
5) Position the patient in the part of the screen with no cross hatches.  This is the only part of the

screen that will be captured.
6) Click ‘Capture’.  You will see the image loaded in the A-P picture box.  If you would like to skip

forward to the Lateral picture without taking the A-P, click the green arrow at the top right of the
‘Image Capture’ box.  You will now see ‘Lateral’ displayed on the left letting you know you will be
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taking a lateral picture.  If you take the A-P picture, you will automatically advance to the Lateral
capture.

7) Click ‘Capture’ again.  You will see the image loaded in the Lateral picture box.
8) If you do not like the shot taken, then just click the ‘Capture From Camera’ button again to take

a new picture.

A-P Picture

A. Have the patient stand facing the camera.
B. Make sure that you are able to see from the top of the patient’s head down to at least two inches

below the ASIS’s for the Quick analysis or from the top of the patient’s head to their feet for the
Full analysis.

C. Tell the patient to look straight ahead and to stand in their normal posture.

Lateral Picture

A. Have the patient turn to his/her side with their left shoulder turned away from the camera.
B. Make sure that you are able to see from the top of the patient’s head down to at least two inches

below the lateral crest for a Quick analysis or from the top of the patient’s head to their feet for a
Full analysis.

C. Tell the patient to look straight ahead and to stand in their normal posture.

4.b - How do I obtain an A-P and Lateral picture of the patient with my digital camera?

1) Take picture with your digital camera.  See above for A-P and Lateral picture instructions.
2) Save the pictures from you digital camera in the normal way.  See your camera’s instructions

from the manufacturer if you have questions on saving the pictures.
3) Click on the ‘Load Image’ button located above the A-P picture box to load the A-P picture.
4) Browse for the pictures from the digital camera you saved.
5) Click on the picture you would like to load.
6) Click on the ‘Open’ button.
7) You will see the picture loaded in the A-P picture box.
8) Click on the ‘Load Image’ button located above the Lateral picture box to load the Lateral picture.
9) Browse for the pictures from the digital camera you saved.
10) Click on the picture you would like to load.
11) Click on the ‘Open’ button.
12) You will see the picture loaded in the Lateral picture box.

4.b - How do I perform the analysis?

1) Click on the ‘Analysis’ button located on the left hand side of the screen in the analysis box.
2) The analysis is performed by clicking on different areas of the patient's body in a specific order.

Do not attempt to vary this order or the analysis will not work correctly.   You will see a small
image will appear with a yellow circle to tell you where to click next.  You will also see
instructions in the top, left side of the screen just above the A-P picture box.

3) Body Part Order for a Full Posture Analysis
a. Right Eye (A-P)
b. Left Eye (A-P)
c. Right Shoulder (A-P)
d. Left Shoulder (A-P)
e. Right ASIS (A-P)
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f. Left ASIS (A-P)
g. Right Knee (A-P)
h. Left Knee (A-P)
i. Right Ankle (A-P)
j. Left Ankle (A-P)
k. Lateral Ear (Lateral)
l. Middle Shoulder (topmost portion, middle of shoulder) (Lateral)
m. Hip Crest (Lateral)
n. Knee (Lateral)
o. Ankle (Lateral)

4) Body Part Order for a Quick Posture Analysis
a. Right Eye (A-P)
b. Left Eye (A-P)
c. Right Shoulder (A-P)
d. Left Shoulder (A-P)
e. Right ASIS (A-P)
f. Left ASIS (A-P)
g. Lateral Ear (Lateral)
h. Middle Shoulder (topmost portion, middle of shoulder) (Lateral)

(Note: You must have both pictures loaded to perform a posture analysis.)

4.b - How do I place the ‘Pelvis Angle’ line on the lateral posture picture?

1) Click on the checkbox that is located to the right of the label ‘Pelvis’ on the left side of the screen.
The checkbox will now have a check in it.

2) Move the cursor arrow to the back most portion of the person’s pelvis in the lateral picture and
click the left mouse button down and hold it.

3) Hold the left mouse button down while dragging the line to the front most portion of the person’s
waist. Let go of the mouse button when you have the line in the correct position.  If you did not
get the Pelvis Angle line where you wanted it, you can uncheck the checkbox and then start back
at step 1 above.

4.b - How do I turn on all of the body labels, degrees labels, grid lines, and extra head
weight label?

1) Click on the ‘Preferences’ menu on the top of the screen.
2) Each of the labels and other options will be located in the drop down menu. Click on any of the

options to turn them on or off.
3) The icon to the left of the option will have a darker background when the option has been turned

on.

4.b - How do I change the format of the Posture Lines?

1) Click on the ‘Preferences’ menu on the top of the screen.
2) Mouse over ‘Flashing Lines’.  A fly-out menu will appear.
3) Click on the sub menu item that you wish to turn on. The item will show a check mark if it has

been turned on.

4.b - How do I change the format of the Plumb Lines?
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4) Click on the ‘Preferences’ menu on the top of the screen.
5) Mouse over ‘Plumb Lines’.  A fly-out menu will appear.
6) Click on the sub menu item that you wish to turn on. The item will show a check mark if it has

been turned on.

4.b - How do I move the Static Plumb Lines to their correct position?

1) Click and hold down the left mouse button directly on top of the plumb line in question.
2) You will notice that the cursor on the plumb line has changed to a double arrow.
3) While holding down the left mouse button, drag the plumb line to any position that you desire.
4) Release the mouse button when the plumb line is in the correct position.

4.b - How do I use the Draw function?

1) The Drawing tools are located on the right side of the Posture Analysis page.
2) Turn the Drawing tools on by clicking the button that says ‘Off’.  It should now say ‘On’.  You can

also turn on the Drawing tools by clicking either the Pen or Circle buttons.
3) If you turned on the Drawing tools by clicking the ‘Off’ button, you will now want to select either

the Pen or the Circle by clicking one of those buttons.
4) Your cursor will now turn into the Pen or Circle icons when you are over the A-P or Lateral

picture boxes.
5) Move the cursor over the A-P or Lateral posture analysis pictures. Click and hold down the left

mouse button to draw.  If you are making circles, the point where you clicked will be the center
of the circle and you will be expanding it outward from that point.

6) The thickness of the line or circle drawn can be changed by clicking on the drop down menu
under the text that says ‘Width’.  Larger numbers will make the line thicker.

7) The color of the line or circle drawn can be changed by clicking on the Color button and choosing
a color.

8) You can clear all of the lines or circles drawn by clicking on the ‘Clear’ button.
9) Turn the Drawing tools off by clicking the button that says ‘On’.
10) The lines and circles are not saved in the patient history nor are they printed.

(Note: You will not be able to do perform an analysis when the Drawing tools are on.  You must turn
them off to do your analysis.)

4.b - How do I save the Posture Analysis?

1) Click on the ‘File’ menu.
2) Click on ‘Save’.
3) The file is now saved and can be viewed in the history by clicking on the ‘Show History’ button.

4.b - How do I view a saved Posture Analysis?

1) Click on the ‘Show History’ button in the top left side of the screen.  You will see all prior saved
posture analyses appear just above the ‘Show History’ button.  They will appear by the date they
were saved.

2) Click on the date of the posture analysis you would like to load.   You will see a dialog box
appear to confirm loading the saved analysis.  Note that this will clear any analysis you are
currently working on.  Be sure to save your analysis before loading the saved analysis.

3) Click ‘Yes’ to load the analysis (Click ‘No’ to exit without loading the saved analysis.).  You will
see the saved analysis on the screen.
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4.b - How do I print out the Posture Analysis?

1) Click on the ‘File’ menu.
2) Click on ‘Print’.
3) Select what you would like to print.  If you leave all options selected, PostureSoft will only print

the modules that have been used in this session.  It will not print the modules that have not been
used.  However, if you have pulled up the history in a module, that module will print.

4.b - How do I use the Posture Page with the posture skeletons?

1) Click on the ‘View’ menu after performing the posture analysis.
2) Click ‘Posture Page’.  The A-P posture analysis will be shown first.
3) Click on the ‘Front’ and ‘Back’ buttons under the skeleton to turn the skeleton around.
4) Click on the ‘A-P’ button under the normal skeleton picture to switch to the lateral posture

analysis, or if on the Lateral page, click the ‘Lateral’ button to get back to the ‘A-P’ analysis.
5) Click on the ‘Show Neck Phases’ button to show the five phases of neck degeneration.  The neck

phases will not print.
6) Click on the red ‘X’ in the right hand corner of the Posture Page to close.

4.b - How do I print out the Posture Page?

1) Click on the ‘File’ menu.
2) Click on ‘Print’.
3) Select what you would like to print.  The Posture Page is part of the Posture Analysis.  When you

have the Posture Page showing, you will be printing the Posture Page if the Posture Analysis
check box is checked.  If you leave all options selected, PostureSoft will only print the modules
that have been used in this session.  It will not print the modules that have not been used.
However, if you have pulled up the history in a module, that module will also print.

4.b – How do I use the Before and After page?

1) Click on the ‘View’ menu.
2) Click ‘Before and After’.  You will see a page pull up with two picture boxes and two history

boxes.  The history boxes show all of the saved posture analyses for the patient on both sides.
The left side is for the Before pictures.  The right side is for the After pictures.  You can view the
analyses with or without the analysis lines.

3) Click on the saved posture analyses in the history boxes on both the before and after sides.  You
will see the picture boxes show the analyses.

4) Click on the ‘A-P View’, ‘A-P View w/Analysis’, ‘Lateral View’ or ‘Lateral View w/Analysis’ buttons
to show the different views of the saved posture analyses.

5) Click on the red ‘X’ in the right hand corner of the Before and After page to close.

4.b - How do I print out the Before and After page?

1) Click on the ‘File’ menu.
2) Click on ‘Print’.
3) Select what you would like to print.  The Before and After is part of the Posture Analysis.  When

you have the Before and After page showing, you will be printing the Before and After page if the
Posture Analysis check box is checked.  If you leave all options selected, PostureSoft will only
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print the modules that have been used in this session.  It will not print the modules that have not
been used.  However, if you have pulled up the history in a module, that module will also print.

4.b - How do I use the ‘Posture Show’ Page?

1) Click on the ‘View’ menu.
2) Click ‘Posture Show’.  You will now see the ‘Posture Show’ page.
3) You can alter the posture of the skeleton and man or woman in unison by clicking on any of the

round circles on the bottom of the page.  This page does not print.
4) Click on the red ‘X’ in the right hand corner of the Posture Show page to close.

4.c – Patient Exercises

The Patient Exercises can be saved for an individual patient or can be saved as a program for all patients
to use.  By default, there are six exercise programs that are available when you install PostureSoft.  They
correspond to each of the sets of exercises – General, Neck, Upper Back, Lower Back, Ball and Band.
You can also create your own programs for patients that can be saved and used for all patients or you
can create an individual exercise program that is just available for the patient you use to create it.  You
can save a history of the exercises you have given your patient.

4.c - How do I create an Exercise Program?

1) Click ‘New Program’.  You will see a dialog box pop up if you had any exercises selected.  Click
‘Yes’ to clear the exercises.

2) Select the exercises you would like to include in the new program.  You can click on the picture
of the exercise to select it.  You will see the check box in the top left corner of the exercise fill
with a check when it is selected.  Click the picture again to deselect the exercise.  You can make
your selection from any of the sets of exercises.  When you move from one set to the next, your
selections will remain selected.

3) Click on the ‘Exercise’ menu.
4) Click ‘Save Exercise Program’.
5) Type in the name you wish to call your new program.
6) Click ‘OK’.  You will now be able to give this exercise program to any patient (see below for

instructions).

4.c - How do I give my Patient an existing Exercise Program?

1) Click ‘New Program’.  You will see a dialog box pop up if you had any exercises selected.  Click
‘Yes’ to clear the exercises.

2) Click on the ‘Exercise’ menu.
3) Mouse over ‘Programs’.  You will see a fly-out menu appear.
4) Click the program you wish to give your patient.  A dialog box will appear.
5) Choose the appropriate action from the dialog box and click the corresponding button.  Clicking

‘Yes’ will remove any exercises you had selected.  Clicking ‘No’ will add the exercises from the
program to any exercises you had selected.  Clicking ‘Cancel’ will return you to the exercise
screen without adding the exercise program.  If you clicked ‘Yes’ or ‘No’ you will now see the
exercises in the program you just added.

4.c - How do I choose the Exercises that I wish to give my patient?
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1) Click ‘New Program’.  You will see a dialog box pop up if you had any exercises selected.  Click
‘Yes’ to clear the exercises.

2) Select the exercises you would like to give your patient.  You can click on the picture of the
exercise to select it.  You will see the check box in the top left corner of the exercise fill with a
check when it is selected.  Click the picture again to deselect the exercise.  You can make your
selection from any of the sets of exercises.  When you move from one set to the next, your
selections will remain selected.

3) Save or print the exercises (see instructions below).

4.c - How do I save the Patient’s Exercises?

1) Click on the ‘File’ menu.
2) Click ‘Save as New’.  Clicking ‘Save as New’ will enable you to save this as a separate set of

exercises for the patient.  If you selected ‘Save’, you would be overwriting a history if there was
one pulled up.  If you selected ‘New Program’ before you selected the exercises you are now
saving, you can choose ‘Save’ since there is nothing to overwrite.

3) The file is now saved and can be viewed in the history by clicking on the ‘Show History’ button.

4.c - How do I print the Patient’s Exercises?

1) Click on the ‘File’ menu.
2) Click on ‘Print’.
3) Select what you would like to print.  If you leave all options selected, PostureSoft will only print

the modules that have been used in this session.  It will not print the modules that have not been
used.  However, if you have pulled up the history in a module, that module will also print.

4.c - How do I delete an Exercise Program?

1) Click on the ‘Exercise’ menu.
2) Click ‘Manage Programs’.  An Exercise Management dialog box will appear.
3) Click on the exercise program you wish to delete.  It will be highlighted.
4) Click the ‘Remove’ button.  A Remove Program dialog box will appear letting you know that the

actions can not be undone.
5) Click ‘OK’ to delete the program.

4.c - How do I view saved Patient Exercises?

1) Click on the ‘Show History’ button in the top left side of the screen.  You will see all prior saved
exercises for the patient appear just above the ‘Show History’ button.  They will appear by the
date they were saved.

2) Click on the date of the saved exercises you would like to load.   You will see a dialog box appear
to confirm loading the saved exercises.  Note that this will clear any exercise plans you are
currently working on.  Be sure to save your exercises before loading the saved exercises.

3) Click ‘Yes’ to load the exercises (Click ‘No’ to exit without loading the saved exercises.).  You will
see the saved exercises on the screen.

4.d – Stress Analysis

4.d - How do I fill in a patient’s information?
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1) Click ‘New Survey’.  A dialog box will appear asking if you would like to clear the existing survey
and start a new one.

2) Click ‘OK’ to continue.
3) Fill in all of the information that you wish to fill in on the Symptoms and Overall Effect tabs by

filling in the text boxes and clicking the check boxes to select or deselect them.
4) You can look on the ‘Final Report’ tab to see the information that you have filled in.

4.d - How do I Save the Stress Survey?

1) Click on the ‘File’ menu.
2) Click on ‘Save’.
3) The file is now saved and can be viewed in the history by clicking on the ‘Show History’ button.

4.d - How do I View a saved Stress Survey?

1) Click on the ‘Show History’ button in the top left side of the screen.  You will see all prior saved
Stress Surveys appear just above the ‘Show History’ button.  They will appear by the date they
were saved.

2) Click on the date of the Stress Survey you would like to load.   A dialog box will pop up letting
you know the existing survey will be cleared.

3) Click ‘Yes’ to load the survey (Click ‘No’ to exit without loading the saved survey.).  The
information from the saved survey will be loaded.

4.e – Range of Motion

4.e - How do I do an analysis in Range of Motion?

1) Select the Range of Motion analysis you would like to do (Cervical Rotation, Cervical Lateral
Flexion, Cervical Flexion/Extension, Lumbar Lateral Flexion, or Lumbar Flexion/Extension) by
clicking the name on the tab.

2) Click ‘New Analysis’.
3) Take picture with webcam or load picture from file (see below for instructions).
4) Click ‘Analyze’.  You will clicking on the points specified in the top, left section of the screen.

Click the point that is lowest in the screen or lowest on the body first and the higher point second
to analyze (for example, if you are doing a Lumbar Lateral Flexion, click the Sacral Base first and
T12 second).

5) Click the first point and then click on the second point.  You will see a line appear on the picture.
If you do not like where you clicked, just click ‘Analyze’ again and redo the lines.

4.e - How do I obtain Range of Motion pictures of the patient with my webcam?

1) Click on the ‘Capture From Camera’ button located in the middle of the screen above the analysis
boxes.

2) Select your web camera from the drop down list.
3) Click ‘Select’.  This will bring up the properties dialog box for your webcam.  You will want the

output size to be 640x480.
4) Click ‘OK’.
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5) Position the patient for the Range of Motion test being done.
6) Click ‘Capture’.  You will see the image loaded in the Left or Flexion picture box.  The pictures are

taken and loaded from the left to the right. If you would like to skip forward to one of the other
pictures without taking the first pictures, click the green arrow at the top right of the ‘Image
Capture’ box.  You will now see ‘Neutral’ or ‘Extension’ or ‘Right’ displayed on the left letting you
know which picture you will be taking.  If you take the pictures in order, you will automatically
advance to the next picture.

7) Click ‘Capture’ again.  You will see the image loaded in the next picture box.
8) If you do not like the shot taken, then just click the ‘Capture From Camera’ button again to take

a new picture.

4.e - How do I obtain Range of Motion pictures of the patient with my digital camera?

1) Take picture with your digital camera.
2) Save the pictures from you digital camera in the normal way.  See your camera’s instructions

from the manufacturer if you have questions on saving the pictures.
3) Click on the ‘Load Image’ button located above each one of the picture boxes.
4) Browse for the pictures from the digital camera you saved.
5) Click on the picture you would like to load.
6) Click on the ‘Open’ button.  You will see the picture loaded in the picture box.
7) Do the above for each of the pictures you would like to load.

4.e - How do I Save the Range of Motion Analysis?

1) Click on the ‘File’ menu.
2) Click on ‘Save’.
3) The file is now saved and can be viewed in the history by clicking on the ‘Show History’ button.

4.e - How do I View a saved Range of Motion Analysis?

1) Click on the ‘Show History’ button in the top left side of the screen.  You will see all prior saved
Range of Motion Analyses appear just above the ‘Show History’ button.  They will appear by the
date they were saved.

2) Click on the date of the Range of Motion Analysis you would like to load.   A dialog box will pop
up letting you know the existing analysis will be cleared.

3) Click ‘Yes’ to load the analysis (Click ‘No’ to exit without loading the saved analysis.).  The
information from the saved analysis will be loaded.

4.e - How do I use the Drawing Tools?

1) The Drawing tools are located on the right side of the Range of Motion page.
2) Turn the Drawing tools on by clicking the button that says ‘Off’.  It should now say ‘On’.  You can

also turn on the Drawing tools by clicking either the Pen or Circle buttons.
3) If you turned on the Drawing tools by clicking the ‘Off’ button, you will now want to select either

the Pen or the Circle by clicking one of those buttons.
4) Your cursor will turn into the Pen or Circle icons when you are over the picture boxes and the

drawing tools are on.
5) Move the cursor over range of motion pictures. Click and hold down the left mouse button to

draw.  If you are making circles, the point where you clicked will be the center of the circle and
you will be expanding it outward from that point.
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6) The thickness of the line or circle drawn can be changed by clicking on the drop down menu
under the text that says ‘Width’.  Larger numbers will make the line thicker.

7) The color of the line or circle drawn can be changed by clicking on the Color button and choosing
a color.

8) You can clear all of the lines or circles drawn by clicking on the ‘Clear’ button.
9) Turn the Drawing tools off by clicking the button that says ‘On’.
10) The lines and circles are not saved in the patient history nor are they printed.

(Note: You will not be able to do perform an analysis when the Drawing tools are on.  You must turn
them off to do your analysis.)

4.f – Ergonomic Check

4.f - How do I perform a workstation Ergonomic Check?

1) Click ‘New Analysis’.
2) Take picture with webcam or load picture from file (see below for instructions).  The patient

MUST be facing right for this analysis.  If they are not, you can flip the picture horizontally once it
has been loaded by right-clicking the picture and selecting ‘Flip Horizontally’.

3) Click ‘Analyze’.  Instructions will appear on the right side of the screen under the buttons.
4) Click the points on the picture that correspond to the instructions.  If you need assistance, click

the ‘Show Example’ button.  Once the analysis is complete, if you do not like where you clicked,
just click ‘Analyze’ again.

4.f - How do I obtain a Workstation Ergonomic Check picture of the patient with my
webcam?

1) Click on the ‘Capture From Camera’ button located in the middle of the screen above the analysis
boxes.

2) Select your web camera from the drop down list.
3) Click ‘Select’.  This will bring up the properties dialog box for your webcam.  You will want the

output size to be 640x480.
4) Click ‘OK’.
5) Position the patient for the workstation analysis.  Have them sit as they normally would at their

desk with their hands on their keyboard.
6) Click ‘Capture’.  You will see the image loaded in the picture box.
7) If you do not like the shot taken, then just click the ‘Capture From Camera’ button again to take

a new picture.

4.f - How do I obtain a Workstation Ergonomic Check picture of the patient with my digital
camera?

1) Take picture with your digital camera.
2) Save the pictures from you digital camera in the normal way.  See your camera’s instructions

from the manufacturer if you have questions on saving the pictures.
3) Click on the ‘Load Image’ button located on the right side of the screen.
4) Browse for the pictures from the digital camera you saved.
5) Click on the picture you would like to load.
6) Click on the ‘Open’ button.  You will see the picture loaded in the picture box.
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4.f - How do I analyze the Sight Angle?

1) Click ‘Sight Angle’ after you have performed your Workstation Analysis.  Instructions will appear
on the right side of the screen under the buttons.

2) Click on the eye and then the center of the monitor.  If you need assistance, click the ‘Show
Example’ button.  Once the analysis is complete, if you do not like where you clicked, just click
‘Analyze’ again.

(NOTE:  You will not see the lines for the Sight Angle analysis until after you have finished performing
your workstation analysis.)

4.f - How do I analyze the Head Carriage?

1) Click ‘Head Carriage’ after you have performed your Workstation Analysis.  Instructions will
appear on the right side of the screen under the buttons.

2) Click on the middle ear and then the top middle shoulder.  If you need assistance, click the ‘Show
Example’ button.  Once the analysis is complete, if you do not like where you clicked, just click
‘Analyze’ again.

(NOTE:  You will not see the lines for the Head Carriage analysis until after you have finished performing
your workstation analysis.)

4.f - How do I save the Workstation Analysis?

1) Click on the ‘File’ menu.
2) Click on ‘Save’.
3) The file is now saved and can be viewed in the history by clicking on the ‘Show History’ button.

4.f - How do I view a saved Workstation Analysis?

1) Click on the ‘Show History’ button in the top left side of the screen.  You will see all prior saved
Workstation Analyses appear just above the ‘Show History’ button.  They will appear by the date
they were saved.

2) Click on the date of the Workstation Analysis you would like to load.   A dialog box will pop up
letting you know the existing analysis will be cleared.

3) Click ‘Yes’ to load the analysis (Click ‘No’ to exit without loading the saved analysis.).  The
information from the saved analysis will be loaded.

4.g – Scoliosis Check

For the Scoliosis Check, you will want to palpate your patient and mark (we recommend small round label
stickers you can find in any office supply store) the places on their back that correspond to EOP, T1, T4,
T7, T10, L1, L4, and S2.  This will assist you in when you perform the digital check.

4.g - How do I do a Scoliosis Check?

1) Click ‘New Analysis’.
2) Take picture with webcam or load picture from file (see below for instructions).
3) Click ‘Analyze’.  Instructions will appear on the left side of the screen above the skeletal model .
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4) Click the points on the picture that correspond to the instructions.  Once the analysis is complete,
if you do not like where you clicked, just click ‘Analyze’ again.

4.g - How do I obtain a Scoliosis Check picture of the patient with my webcam?

1) Click on the ‘Capture From Camera’ button located on the right side of the screen just above the
picture box.

2) Select your web camera from the drop down list.
3) Click ‘Select’.  This will bring up the properties dialog box for your webcam.  You will want the

output size to be 640x480.
4) Click ‘OK’.
5) Position the patient for the scoliosis check.  Have them stand normally with their back to the

camera.
6) Click ‘Capture’.  You will see the image loaded in the picture box.
7) If you do not like the shot taken, then just click the ‘Capture From Camera’ button again to take

a new picture.

4.g - How do I obtain a Scoliosis Check picture of the patient with my digital camera?

1) Take picture with your digital camera.
2) Save the pictures from you digital camera in the normal way.  See your camera’s instructions

from the manufacturer if you have questions on saving the pictures.
3) Click on the ‘Load Image’ button located on the right side of the screen.
4) Browse for the pictures from the digital camera you saved.
5) Click on the picture you would like to load.
6) Click on the ‘Open’ button.  You will see the picture loaded in the picture box.

4.g - How do I save the Scoliosis Analysis?

1) Click on the ‘File’ menu.
2) Click on ‘Save’.
3) The file is now saved and can be viewed in the history by clicking on the ‘Show History’ button.

4.g - How do I View a saved Scoliosis Analysis?

1) Click on the ‘Show History’ button in the top left side of the screen.  You will see all prior saved
Scoliosis Analyses appear just above the ‘Show History’ button.  They will appear by the date
they were saved.

2) Click on the date of the Scoliosis Analysis you would like to load.   A dialog box will pop up letting
you know the existing analysis will be cleared.

3) Click ‘Yes’ to load the analysis (Click ‘No’ to exit without loading the saved analysis.).  The
information from the saved analysis will be loaded.

4.h – Appointments

The Appointment’s calendar will default to today’s date.  You can scroll through the months by clicking
the arrows to the left and right of the month and year label.

4.h - How do I schedule an Appointment?
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1) Click the day or days you would like to schedule the appointment for.  To select one day, click
that day.  To select several days, click the first day and hold down the left mouse button and
drag to the last day you would like to select.  When you reach the last day in your selection, let
go of the mouse button.  You will see your day or days highlighted by a darker blue line around
them.

2) Right click in the day or days you have selected and click ‘View Schedule’.  The schedule will
appear.  You can change the hours your office is open in the Office Settings page (see above 3a.
Office Settings).

3) Right click the time you would like to schedule the appointment and click ‘Schedule’.  A dialog
box will appear.

4) Click ‘Yes’ to confirm appointment.  You will see the appointment you just scheduled in white.
You will see other appointments for the same patient in grey with a blue line on left and
appointments for other patients as solid grey.  Rescheduled appointments are in yellow.

5) Click the red ‘X’ in the right hand corner to exit the schedule.

4.h - How do I save the Appointment?

1) Click on the ‘File’ menu.
2) Click on ‘Save’.
3) The appointment is now saved.

4.h - How do I delete an Appointment?

1) Click on the red ‘X’ beside the appointment in the Upcoming Appointments column.  You will see
a dialog box appear.

2) Click ‘Yes’ to delete the appointment.
3) The appointment is now deleted.

4.h - How do I reschedule an Appointment?

1) Click the date you would like the new appointment to be scheduled.
2) Click on the Circle with a Check icon beside the appointment you are rescheduling.  The calendar

for that day will open.
3) Right click the time you would like to schedule the appointment and click ‘Schedule’.  A dialog

box will appear.
4) Click ‘Yes’ to confirm the appointment.
5) The appointment is now rescheduled.  You will see the new appointment in the Upcoming

Appointments column and the old appointment in the Past Appointments column.

4.h - How do I mark an Appointment as met or missed?

1) Click on the red circle beside the appointment in the Past Appointments column for a missed
appointment.  The appointment will now show ‘Missed’ beside it.

2) Click on the green check beside the appointment in the Past Appointments column for a met
appointment.  The appointment will now show ‘Made’ beside it.

5. Uninstalling PostureSoft
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5.a  Uninstalling PostureSoft

5.a - How do I uninstall PostureSoft?

1) Click the ‘Start Menu’.
2) Mouse over ‘Programs’ (or ‘All Programs’ depending on the version of Windows you are using).
3) Mouse over ‘PostureSoft’ and a fly-out menu will appear.
4) Click ‘Uninstall’.  A dialog box will appear asking if you would like to remove PostureSoft.
5) Click ‘Yes’ to uninstall.

(NOTE:  This uninstall only removes PostureSoft’s installation files.  All other files will still be located in
the installation directory (C:\Program Files\PostureSoft by default).  If you would like to remove all of
those, you can delete the entire PostureSoft directory.)

5.b  Uninstalling Microsoft SQL Server Desktop Engine

5.b - How do I uninstall Microsoft SQL Server Desktop Engine?

1) Go to the Control Panel of your computer (depending on what version of Windows you have, you
will find it either on the ‘Start Menu’, on the ‘Start Menu’ under the ‘Settings’ tab or in ‘My
Computer’).

2) Double Click ‘Add or Remove Programs’.  You will see the ‘Add or Remove Programs’ window
appear.

3) Click ‘Microsoft SQL Server Desktop Engine’ to highlight it.
4) Click the ‘Remove’ button.  A dialog box will appear asking if you are sure you would like to

remove Microsoft SQL Server Desktop Engine.
5) Click ‘Yes’ to uninstall.

(NOTE:  This uninstall only removes Microsoft SQL Server Desktop Engine’s installation files and
databases.  All other databases will still be located in the installation directory (C:\Program Files\Microsoft
SQL Server Desktop Engine by default).  If you would like to remove all of database files, you can delete
the entire Microsoft SQL Server Desktop Engine directory.)


